Die Installation der NSX Intelligence-Appliance ist fehlgeschlagen.

Problem

Die Installation der NSX Intelligence-Appliance konnte nicht erfolgreich abgeschlossen werden.

Ursache

Die Installation der NSX Intelligence-Appliance ist aus einem der folgenden Gründe fehlgeschlagen.
  • Wenn die im NSX Intelligence-Systemhost vorhandenen Ressourcen nicht die Mindestanforderungen erfüllen, schlägt das Einschalten der Appliance möglicherweise mit dem Fehlermeldung Unzureichende Kapazität fehl.
  • Wenn die Appliance-Registrierung aufgrund von Problemen mit Zertifikaten einer Zertifizierungsstelle fehlgeschlagen ist oder die Bereitstellung der Appliance länger als 30 Minuten dauerte, schlägt die Installation der NSX Intelligence-Appliance möglicherweise mit der Fehlermeldung Registrierung fehlgeschlagen fehl.

Lösung

Um das Problem zu beheben, führen Sie eine der folgenden Lösungen aus, die der im vorherigen Abschnitt aufgeführten Ursache entsprechen.
  • Stellen Sie sicher, dass die Ressourcen auf dem NSX Intelligence-Systemhost die Mindestvoraussetzungen erfüllen, bevor Sie die Installation der NSX Intelligence-Appliance neu starten.
  • Wenn die Fehlermeldung Registrierung fehlgeschlagen angezeigt wird, stellen Sie sicher, dass die für den Knoten oder den Cluster der NSX Manager Unified Appliance verwendeten Zertifikate mit den von NSX Intelligence NSX Intelligence unterstützten Zertifikattypen kompatibel sind. Löschen Sie die vorhandene NSX Intelligence-Appliance und versuchen Sie eine Neuinstallation.
  • Weitere Informationen zu den Mindestsystemanforderungen finden Sie unter Vorbereitung für die Installation von NSX Intelligence.