Die UUID der NSX Intelligence-Appliance wird anstelle ihres Namens angezeigt.
Problem
Die UUID der NSX Intelligence-Appliance wird auf der Seite angezeigt, nachdem die NSX Intelligence-Appliance nicht beim NSX Manager-Unified Appliance-Knoten registriert werden kann.
Ursache
Wenn die NSX Intelligence-Appliance nicht beim NSX ManagerUnified Appliance-Knoten registriert werden kann, kann der NSX Manager den NSX Intelligence-Appliancenamen nicht abrufen. Dies führt dazu, dass NSX Manager die NSX Intelligence-UUID-Informationen verwendet, um auf der Seite anzuzeigen.
Lösung
- Löschen Sie die NSX Intelligence-Appliance, die beim NSX Manager-Unified Appliance-Knoten nicht registriert wurde.
- Navigieren Sie zu
- Wählen Sie die Registerkarte NSX Intelligence.
- Klicken Sie auf der NSX Intelligence-Appliance-Karte auf Aktionen und wählen Sie Datenerfassung stoppen aus dem Dropdown-Menü aus.
- Klicken Sie erneut auf Aktionen und wählen Sie Löschen.
- Klicken Sie im Dialogfeld „Appliance löschen“ auf Löschen, um den Vorgang zu bestätigen.
- Stellen Sie erneut eine neue NSX Intelligence-Appliance bereit, was einen weiteren Versuch beinhaltet, die NSX Intelligence-Appliance bei der NSX Manager-Unified Appliance zu registrieren.
Weitere Informationen hierzu finden Sie unter Installieren und Aktualisieren von VMware NSX Intelligence.
Wenn die NSX Intelligence-Appliance erfolgreich bei NSX Manager registriert wurde, wird der NSX Intelligence-Appliancename auf der Seite angezeigt.