Wenn die Security Intelligence-Funktion nicht mehr reagiert, überprüfen Sie den Status der NSX Application Platform-Dienste.

Problem

Die Security Intelligence-Funktion reagiert nicht mehr, oder Sie erhalten eine Fehlermeldung, die angibt, dass die Funktion nicht wie erwartet funktioniert.

Ursache

Es ist möglich, dass einer oder mehrere der zugrunde liegenden NSX Application Platform-Dienste angehalten wurde oder sich nicht in einem fehlerfreien Zustand befindet. Die Security Intelligence-Funktion wird auf der NSX Application Platform gehostet. Wenn sich also einer der Dienste der Plattform nicht in einem fehlerfreien Zustand befindet, kann die Security Intelligence-Funktion beeinträchtigt werden.

Lösung

Überprüfen Sie den Security Intelligence-Status mithilfe des health-API-Aufrufs. Suchen Sie unter dem Schlüssel intelligence in der JSON-Ausgabe nach services. Weitere Informationen finden Sie auf der Webseite zum Abrufen der Service Feature Health API.