NSX Container Plug-in (NCP) weist die folgenden Kompatibilitätsanforderungen auf.

Softwareprodukt

Version

NSX-T Data Center

2.3, 2.4

Hypervisor für Container-Host-VMs

Container-Host-Betriebssystem

RHEL 7.4, 7.5, 7.6

Platform as a Service

OpenShift 3.10, 3.11

Container-Host-Open vSwitch

2.10.2 (im Lieferumfang von NSX-T Data Center 2.4 enthalten)