Guest Introspection ist mit bestimmten Softwareversionen kompatibel.

VMware Tools

VMware Tool 10.3.10 wird unterstützt.

Überprüfen Sie die Interoperabilität zwischen VMware Tools und NSX-T. Siehe VMware-Produktinteroperabilitätstabellen.

Unterstütztes Betriebssystem

  • Windows 10
  • Windows 2016 Server
  • Windows 2019 Server
  • CentOS 7.6 GA
  • CentOS 7.7 GA
  • CentOS 8.2 GA
  • RHEL 7.6 GA
  • RHEL 7.7 GA
  • RHEL 8.2 GA
  • Ubuntu 16.04.5 LTS (64 Bit)
  • Ubuntu 18.04
  • Ubuntu 20.04
  • SLES 12 SP3+ GA
  • SLES 15 SP1

Unterstützte Hosts

Die unterstützten ESXi-Hosts finden Sie in den VMware-Produktinteroperabilitätstabellen.