Der Aktivierungsassistent von NSX Network Detection and Response konnte keine Informationen über die verfügbaren Cloud-Regionen abrufen.

Problem

NSX Network Detection and Response wird in den NSX Advanced Threat Prevention-Cloud-Dienst für die Verarbeitung von Erkennungsereignisdaten integriert. Bevor Sie die NSX Network Detection and Response-Funktion aktivieren können, müssen Sie eine unterstützte Cloud-Region auswählen, in die Informationen zu verdächtigen oder böswilligen Erkennungsereignissen zur Verarbeitung gesendet werden. Wenn der Aktivierungsassistent die Informationen über die verfügbaren Cloud-Regionen nicht abrufen kann, wird die Aktivierung der Funktion blockiert.

Ursache

Der NSX Network Detection and Response-Aktivierungsdienst muss eine Verbindung mit nsx.lastline.com an TCP-Port 443 herstellen, um die Liste der verfügbaren Cloud-Regionen abzurufen. Wenn die Verbindung nicht verfügbar ist, kann der Aktivierungsassistent diese Liste nicht abrufen.

Lösung

  1. Wenn Ihre NSX Manager-Appliance für die Verwendung eines Webproxys für internetgebundene Verbindungen konfiguriert ist, stellen Sie sicher, dass der Webproxy ordnungsgemäß konfiguriert ist und von den Arbeitslasten aus erreichbar ist, die im Kubernetes-Cluster ausgeführt werden, der für NSX Application Platform verwendet wird.
  2. Stellen Sie sicher, dass NSX Application Platform korrekt bereitgestellt und auf der Benutzeroberflächenseite Systems > NSX Application Platform als STABIL angezeigt wird.
  3. Schließen Sie den NSX Network Detection and Response-Assistenten und aktualisieren Sie Ihren Webbrowser, um die Benutzeroberfläche zu zwingen, die Liste der verfügbaren Cloud-Regionen neu zu initialisieren.