Problem

Es ist ein NSX Advanced Load Balancer-Clusterfehler aufgetreten, da das Controller-Kennwort geändert wurde.

Ursache

Wenn Sie das Kennwort des Leader-Controllers außerhalb von NSX-T geändert haben, wechselt der NSX Advanced Load Balancer-Cluster in den Fehlerzustand. Wenn während der Kennwortänderung ein anderer Knoten zum Leader gemacht wurde, verliert der ursprüngliche Leader-Knoten alle konfigurierten Objekte.

Lösung

  1. Melden Sie sich in einem Browser mit Administratorrechten bei einem NSX Manager unter https://<nsx-manager-ip-address> an.
  2. Aktualisieren Sie das Kennwort in NSX-T.
  3. Klicken Sie auf den fehlgeschlagenen Controller-Knoten auf Clustering starten.
  4. Wenn das Clustering weiterhin fehlschlägt, löschen Sie den Controller. Klicken Sie auf

    System > Appliances > NSX Advanced Load Balancer

  5. Klicken Sie auf Aktionen und auf Löschen.
  6. Stellen Sie die Appliance erneut bereit.