Stellen Sie vor der Migration sicher, dass Ihre Umgebung die folgenden Anforderungen erfüllt.

  • NSX-V Versionen 6.4.4, 6.4.5, 6.4.6, 6.4.8 und höher werden für alle Migrationsmodi unterstützt, mit Ausnahme der Migration von VMware Integrated OpenStack, die NSX-V 6.4.8 und höher unterstützt.
  • In den VMware-Produktinteroperabilitätstabellen erhalten Sie weitere Informationen zu den benötigten Versionen von vCenter Server und ESXi.
  • Die Version von ESXi, die in Ihrer NSX-V-Umgebung verwendet wird, muss von NSX-T unterstützt werden.
  • Die vSphere Distributed Switch-Versionen 6.5.0, 6.6.0 und 7.0 werden unterstützt.
  • Die NSX-V-Umgebung muss den NSX-T-Systemanforderungen für ESXi, vCenter Server und vSphere Distributed Switch entsprechen.