Auf die NSX Manager-Benutzeroberfläche kann möglicherweise nicht zugegriffen werden, während das Upgrade der Management Plane ausgeführt wird.

Problem

Das NSX-T-Upgrade hat länger als erwartet gedauert und der Zugriff auf die NSX Manager-Benutzeroberfläche ist nicht möglich.

Ursache

Auf die NSX Manager-Benutzeroberfläche kann während des Upgrades der Management Plane nicht zugegriffen werden.

Lösung

Die Nichtverfügbarkeit der NSX Manager-Benutzeroberfläche deutet nicht unbedingt auf einen Upgrade-Fehler hin. Um den Upgrade-Status zu überprüfen, führen Sie den folgenden Befehl über die NSX-Manager-CLI aus:
get upgrade progress-status
Wenn Sie einen Upgrade-Fehler feststellen, führen Sie die Schritte zur Fehlerbehebung aus, die in der Befehlsausgabe angezeigt werden.