Problem

Fehler bei der Bereitstellung des NSX Advanced Load Balancer-Controllers.

Ursache

Die Bereitstellung kann aus mehreren Gründen fehlschlagen. Einige der Gründe lauten wie folgt:
  • Fehler bei der Bereitstellung des Controllers

  • Fehler beim Einschalten des Controllers

  • Controller konnte nicht beim Compute Manager registriert werden
  • Controller konnte nicht ausgeschaltet werden
  • Die Bereitstellung des Controllers konnte nicht aufgehoben werden
  • Verbindung zwischen NSX und Compute Manager ist unterbrochen

  • Der für den Controller registrierte Compute Manager wird gelöscht
  • Controller wird mit einem Hostnamen bereitgestellt, der bereits im Cluster vorhanden ist

Lösung

  1. Melden Sie sich in einem Browser mit Administratorrechten bei einem NSX Manager unter „https://<nsx-manager-ip-address>“ oder „https://<nsx-manager-fqdn>“ an.
  2. Wenn Sie den Controller löschen möchten, wechseln Sie zu

    System > Appliances > NSX Advanced Load Balancer

  3. Klicken Sie auf Aktionen und auf Löschen.