Problem
Es ist ein NSX Advanced Load Balancer-Clusterfehler aufgetreten, da das Controller-Kennwort geändert wurde.
Ursache
Wenn Sie das Kennwort des Leader-Controllers außerhalb von NSX geändert haben, wechselt der NSX Advanced Load Balancer-Cluster in den Fehlerzustand. Wenn während der Kennwortänderung ein anderer Knoten zum Leader gemacht wurde, verliert der ursprüngliche Leader-Knoten alle konfigurierten Objekte.
Lösung
- Melden Sie sich in einem Browser mit Administratorrechten bei einem NSX Manager unter „https://<nsx-manager-ip-address>“ oder „https://<nsx-manager-fqdn>“ an.
- Aktualisieren Sie das Kennwort in NSX.
- Klicken Sie auf den fehlgeschlagenen Controller-Knoten auf Clustering starten.
- Wenn das Clustering weiterhin fehlschlägt, löschen Sie den Controller. Klicken Sie auf
- Klicken Sie auf Aktionen und auf Löschen.
- Stellen Sie die Appliance erneut bereit.