Problem

Registrierung bei Compute Manager fehlgeschlagen.

Ursache

Wenn der Status der Bereitstellung VM-Registrierung läuft lautet und die Appliance selbst nach 45 Minuten nicht registriert wird, ist die Registrierung fehlgeschlagen.

Lösung

  1. Melden Sie sich in einem Browser mit Administratorrechten bei einem NSX Manager unter „https://<nsx-manager-ip-address>“ oder „https://<nsx-manager-fqdn>“ an.
  2. Wenn Sie den Controller löschen möchten, wechseln Sie zu

    System > Appliances > NSX Advanced Load Balancer

  3. Klicken Sie auf Aktionen und auf Löschen.
  4. Stellen Sie die Appliance erneut bereit.