Der DNS-Lookup-Test für eine lokale vCenter Server-, Platform Services Controller-, Site Recovery Manager- oder vSphere Replication-Instanz schlägt fehl.

Problem

Mindestens ein DNS-Lookup-Test schlägt fehl. Das Textfeld Aufgelöste Adresse in den Testergebnissen zeigt kein Ergebnis an.

Ursache

Wenn das DNS-Lookup für einen bestimmten FQDN fehlschlägt, kann die Ursache eine der folgenden sein:
  • Der lokale DNS-Server hat keinen Eintrag für den angegebenen FQDN.
  • Sie haben einen falschen FQDN für den Test eingegeben.

Lösung

  1. Vergewissern Sie sich, dass Sie den richtigen FQDN eingegeben haben.
  2. Überprüfen Sie, ob der lokale DNS-Server einen Eintrag für den FQDN hat.