Verwenden Sie diese Informationen zur Fehlerbehebung bei der Horizon 7- oder Horizon 6-Konfiguration in Workspace ONE Access.

Benutzer können keine Horizon-Anwendungen oder -Desktops starten

Benutzer können keine Horizon 7- oder Horizon 6-Anwendungen oder -Desktops aus dem Workspace ONE Access-Katalog starten.

Problem

Benutzer können keine Horizon 7- oder Horizon 6-Anwendungen oder -Desktops aus dem VMware Workspace ONE Access-Benutzerportal starten und folgende Fehlermeldung wird in der Benutzeroberfläche angezeigt:

Error launching resource. Please contact your administrator. (Fehler beim Starten der Ressource. Wenden Sie sich an Ihren Administrator.)

Ursache

Dieser Fehler kann auftreten, wenn nach der letzten Synchronisierung die SAML-Metadaten auf den Horizon Verbindungsserver-Instanzen abgelaufen sind.

Lösung

  1. Klicken Sie in der Workspace ONE Access-Konsole auf die Registerkarte Katalog > Sammlungen virtueller Apps.
  2. Wählen Sie die Horizon-Sammlung virtueller Apps aus und klicken Sie auf Synchronisieren, um die Horizon-Ressourcen erneut mit VMware Workspace ONE Access zu synchronisieren.