Abweichungen zwischen den Konfigurationen der Citrix-Serverfarm und Workspace ONE Access können zum Fehlschlagen des Starts von Citrix veröffentlichter Ressourcen führen.

Problem

Der Start einer von Citrix veröffentlichten Ressource schlägt fehl, und im Browser wird ein interner Serverfehler (500) angezeigt.

Ursache

Der Fehler 500 tritt auf, wenn die in der Workspace ONE Access-Konsole angegebenen Informationen zur Citrix-Serverfarm nicht mit der Citrix-Serverkonfiguration übereinstimmen.

Lösung

  1. Notieren Sie die Einstellungen für Transporttyp, Portnummer und SSL-Relayportnummer jeder Serverfarm, die Sie in Ihre Workspace ONE Access-Bereitstellung integriert haben.
  2. Melden Sie sich bei der Workspace ONE Access-Konsole an.
  3. Wählen Sie die Registerkarte Katalog > Sammlungen virtueller Apps.
  4. Klicken Sie auf die Citrix-Sammlung virtueller Apps und dann auf Bearbeiten.
  5. Klicken Sie im Assistenten „Citrix XenApp-Sammlung bearbeiten“ im linken Bereich auf Serverfarm und dann auf die zu bearbeitende Serverfarm.
  6. Ändern Sie unter Voreinstellung starten, Webschnittstellen-SDK die Einstellungen Transporttyp, Port und SSL-Weiterleitungsanschluss, um eine Übereinstimmung mit den Einstellungen in Ihrer Citrix-Serverkonfiguration zu erzielen.
  7. Klicken Sie auf Speichern.
  8. Wiederholen Sie diese Schritte, um die Einstellungen für jede Serverfarm zu ändern.