Wenn Workspace ONE Access 21.08 nach einem Upgrade nicht ordnungsgemäß gestartet wird, können Sie ein Rollback auf eine 20.10.x-Instanz des Diensts durchführen.

Problem

Nach dem Upgrade wird Workspace ONE Access nicht korrekt gestartet. Sie haben die Upgrade-Fehlerprotokolle überprüft und den Upgrade-Befehl erneut durchgeführt, aber dies hat das Problem nicht gelöst.

Ursache

Während des Upgrade-Vorgangs sind Fehler aufgetreten.

Lösung

  • Stellen Sie ggf. einen der Snapshots wieder her, die Sie als Backup Ihrer ursprünglichen Dienstinstanz und externen Datenbank erstellt haben. Weitere Informationen finden Sie in der vSphere-Dokumentation unter „Wiederherstellen eines Snapshots einer virtuellen Maschine“.