Die Verzeichnissynchronisierung wird erfolgreich abgeschlossen, aber in der Workspace ONE Access-Konsole werden keine Benutzer in synchronisierten Gruppen angezeigt.

Problem

Nach der Synchronisierung eines Verzeichnisses (manuell oder automatisch auf der Basis eines Synchronisierungszeitplans) wird der Synchronisierungsvorgang erfolgreich abgeschlossen, aber es werden keine Benutzer in den synchronisierten Gruppen angezeigt.

Hinweis: Stellen Sie sicher, dass die Gruppe zur Nutzung einer Anwendung berechtigt ist oder der Gruppenname zu einer Zugriffsregel hinzugefügt wurde. Wenn Sie Gruppen hinzufügen und synchronisieren, werden nur Gruppennamen mit dem Verzeichnis synchronisiert. Benutzer, die Mitglieder der Gruppe sind, werden erst mit dem Verzeichnis synchronisiert, wenn die Gruppe zur Nutzung einer Anwendung berechtigt ist wenn oder der Gruppenname zu einer Regel der Zugriffsrichtlinie hinzugefügt wurde.

Ursache

Dieses Problem tritt auf, wenn zwei oder mehr Knoten in einem Cluster vorhanden sind und eine Zeitdifferenz von mehr als fünf Sekunden zwischen den Knoten besteht.

Lösung

  1. Stellen Sie sicher, dass keine Zeitdifferenz zwischen den Knoten entsteht. Verwenden Sie für alle Knoten den gleichen NTP-Server im Cluster, zur Synchronisierung des zeitlichen Ablaufs.
  2. Starten Sie den Service für alle Knoten neu.
    service horizon-workspace restart
  3. (Optional) Löschen Sie in der Workspace ONE Access-Konsole die Gruppe, fügen Sie diese erneut in den Synchronisierungseinstellungen hinzu und synchronisieren Sie das Verzeichnis erneut.