Um Fehler zu beheben, die während des Upgrades auftreten, überprüfen Sie die Fehlerprotokolle. Upgrade-Protokolldateien befinden sich im Verzeichnis /opt/vmware/var/log.
Problem
Nach Abschluss des Upgrades wird VMware Identity Manager nicht gestartet und die Fehlerprotokolle enthalten Fehler.
Ursache
Während des Upgrades treten Fehler auf.
Lösung
- Melden Sie sich bei der virtuellen VMware Identity Manager-Appliance an.
- Öffnen Sie die Datei /opt/vmware/var/log/update.log und überprüfen Sie die Fehlermeldungen.
- Öffnen Sie die Datei /opt/vmware/var/log/vami/updatecli.log und überprüfen Sie die Fehlermeldungen.
- Beheben Sie die Fehler und führen Sie den Upgrade-Befehl erneut aus. Der Upgrade-Befehl wird an dem Punkt fortgesetzt, an dem er angehalten wurde.
Hinweis: Alternativ können Sie auch einen Snapshot wiederherstellen und das Upgrade erneut ausführen.