Die Verzeichnissynchronisierung wird erfolgreich abgeschlossen, in den synchronisierten Gruppen sind aber keine Benutzer enthalten.

Problem

Nach der Synchronisierung eines Verzeichnisses (manuell oder automatisch auf der Basis eines Synchronisierungszeitplans) wird der Synchronisierungsvorgang erfolgreich abgeschlossen, aber es werden keine Benutzer in den synchronisierten Gruppen angezeigt.

Ursache

Dieses Problem tritt auf, wenn zwei oder mehr Knoten in einem Cluster vorhanden sind und eine Zeitdifferenz von mehr als fünf Sekunden zwischen den Knoten besteht.

Lösung

  1. Stellen Sie sicher, dass keine Zeitdifferenz zwischen den Knoten entsteht. Verwenden Sie für alle Knoten den gleichen NTP-Server im Cluster, zur Synchronisierung des zeitlichen Ablaufs.
    Geben Sie z. B. https://community.spiceworks.com/how_to/5765-configure-windows-server-to-query-an-external-ntp-server ein.
  2. Starten Sie den Service für alle Knoten neu.
    <install dir>\usr\local\horizon\scripts\horizonService.bat restart
  3. (Optional) Löschen Sie in der VMware Identity Manager-Konsole die Gruppe, fügen Sie diese erneut in den Synchronisierungseinstellungen hinzu und synchronisieren Sie das Verzeichnis erneut.