Citrix-Berechtigungen werden in Workspace ONE Access nicht angezeigt.
Problem
Berechtigungen für eine Anwendung oder Bereitstellungsgruppe werden auf dem Citrix-Server festgelegt, sie werden jedoch nicht in Workspace ONE Access angezeigt.
Ursache
Benutzer und Gruppen mit Berechtigungen für die Anwendung oder Bereitstellungsgruppe werden möglicherweise nicht mit Workspace ONE Access synchronisiert.
Lösung
Stellen Sie sicher, dass die Benutzer und Gruppen mit
Workspace ONE Access synchronisiert werden.
- Melden Sie sich bei der Citrix-Verwaltungskonsole an, und suchen Sie die Anwendung, die nicht über Berechtigungen verfügt.
- Notieren Sie die Active Directory-Benutzer und -Gruppen mit Berechtigungen zum Starten der Anwendung in der Citrix-Verwaltungskonsole.
- Melden Sie sich bei der Workspace ONE Access-Konsole an, navigieren Sie zu den Seiten und und stellen Sie sicher, dass die Benutzer und Gruppen in den Listen angezeigt werden.
- Wenn die Benutzer und Gruppen in Workspace ONE Access vorhanden sind, synchronisieren Sie die Citrix-Ressourcen erneut über die Seite .
Hinweis: Die Benutzer und Gruppen müssen in Workspace ONE Access vorhanden sein, bevor Sie Citrix-Ressourcen synchronisieren. Wenn sie nicht vorhanden sind, wird die Synchronisierung ausgeführt, aber die Berechtigungen werden nicht aktualisiert.
- Wenn die Benutzer und Gruppen in Workspace ONE Access nicht vorhanden sind, führen Sie diese Aktionen aus.
- Überprüfen Sie, wo die Benutzer und Gruppen in Active Directory vorhanden sind (mithilfe des Snap-Ins Active Directory-Benutzer und -Computer).
- Aktualisieren Sie in der Workspace ONE Access-Konsole die AD-Synchronisierungs-DNs für die Benutzer und Gruppen auf den Seiten Synchronisierungseinstellungen des Verzeichnisses.
- Wenn die Benutzer und Gruppen in der Workspace ONE Access-Konsole angezeigt werden, synchronisieren Sie die Citrix-Ressourcen erneut.
Wenn die Synchronisierung abgeschlossen ist, werden die Berechtigungen in Workspace ONE Access angezeigt.