Der Workspace ONE Access Connector nutzt Java Runtime Environment (JRE). Die für den Konnektor erforderliche JRE-Version (Version 1.8.231) ist im Paket mit dem Konnektor-Installationsprogramm gepackt. Sie werden aufgefordert, diese Version während der Installation zu installieren, wenn sie nicht bereits auf dem Windows-Server installiert ist. Wenn Sie JRE auf dem Konnektor-Server nachträglich aktualisieren möchten, stellen Sie sicher, dass Sie bei Version 1.8.x bleiben und befolgen Sie dieses Verfahren, um sicherzustellen, dass der Workspace ONE Access Connector nach dem JRE-Upgrade weiterhin korrekt arbeitet.

Hinweis: Wenn JRE automatisch auf dem Konnektor-Server aktualisiert wird, führen Sie nach dem Upgrade die Schritte 4 – 5 durch.

Prozedur

  1. Melden Sie sich beim Konnektor-Server an.
  2. Beenden Sie die Unternehmensdienste, die auf dem Server installiert sind.
    Dienstnamen:
    • VMware-Benutzerauthentifizierungsdienst
    • VMware-Verzeichnissynchronisierungsdienst
    • VMware-Kerberos-Authentifizierungsdienst
  3. Installieren Sie die neue JRE-Version.
  4. Stellen Sie sicher, dass die Umgebungsvariable JAVA_HOME auf die neue JRE zeigt und aktualisieren Sie sie bei Bedarf.
  5. Starten Sie alle installierten Dienste neu.