Jede Komponente von vRealize Operations for Horizon hat Anforderungen an die Software auf dem System, wo sie installiert wird.

Softwareanforderungen für Adapter

Sie können den Horizon Adapter auf einem Cluster- oder Remote-Collector-Knoten in vRealize Operations Manager installieren.

Für den Horizon Adapter gelten folgende Softwareanforderungen:

  • vRealize Operations Manager 6.0.3, 6.1 und 6.2.1
  • Lizenzen, die vRealize Operations for Horizon 6.3 und vRealize Operations Manager 6.0.3, vRealize Operations Manager 6.1 oder vRealize Operations Manager 6.2.1 aktivieren.

Softwareanforderungen für den Broker Agent

Sie können den vRealize Operations for Horizon Broker Agent auf einem Horizon-Verbindungsserver-Host in Ihrer Horizon-Umgebung installieren. Sie können den Broker Agent auf einem Horizon-Verbindungsserver-Host pro Horizon-Pod installieren.

Für den Broker Agent gelten folgende Softwareanforderungen:

  • View-Verbindungsserver 6.0.1 oder höher
  • Microsoft .NET Framework Version 4.5 oder höher

Softwareanforderungen für Desktop Agent

In VMware Horizon 6 Version 6.2.1-Umgebungen wird vRealize Operations for Horizon Desktop Agent Version 6.2 im Rahmen der View Agent-Installation installiert. In VMware Horizon 7 Version 7.0.1-Umgebungen wird vRealize Operations for Horizon Desktop Agent Version 6.3 im Rahmen der View Agent-Installation installiert.

Hinweis: Welche Desktop-Agent-Version installiert wird, hängt von der installierten View Agent-Version ab. Um die neueste Version des Desktop-Agenten zu installieren, laden Sie den Desktop-Agenten von der Produkt-Download-Seite herunter und installieren Sie ihn über den im View Agent enthaltenen Desktop-Agenten.