Stellen Sie vor dem Bereitstellen von vRealize Operations for Horizon sicher, dass Ihre Umgebung die angegebenen Anforderungen erfüllt.

vRealize Operations for Horizon 6.7 erfordert die folgenden VMware-Produkte.

  • VMware Horizon 7.7 oder höher
  • VMware vRealize Operations Manager 8.0 oder höher
Hinweis: Wenn Sie Horizon Agent auf virtuellen Maschinen in Ihrer Umgebung installieren, müssen Sie vRealize Operations Desktop Agent auf der Seite Benutzerdefinierte Einrichtung des Horizon Agent-Installationsassistenten auswählen. Bei diesem Vorgang wird der vRealize Operations for Horizon Desktop Agent installiert. Weitere Informationen finden Sie in Installieren von Horizon Agent auf einer virtuellen Maschine im Dokument Einrichten von virtuellen Desktops in Horizon 7.

vRealize Operations for Horizon 6.7 ist auch kompatibel mit den folgenden VMware-Produkten.

  • VMware App Volumes 2.16 und höher

    Hinweis: Computerbasierte AppStacks werden nicht unterstützt. Metriken können nur für vom Benutzer zugewiesene AppStacks angezeigt werden.
  • VMware Unified Access Gateway 3.6 und höher

Der vRealize Operations for Horizon Broker-Agent erfordert Microsoft.NET Framework 4.6.2 oder höher.

Die aktuellsten Informationen zu unterstützten Versionen finden Sie in der Übersicht über die Interoperabilität von VMware-Produkten.

VMware Horizon, vRealize Operations Manager und vRealize Operations for Horizon werden separat lizenziert. Es werden Lizenzen für alle drei Produkte benötigt, um vRealize Operations for Horizon verwenden zu können.