Das System zeigt eine Fehlermeldung in der Verzeichnisverwaltung an.
Problem
Wenn Sie das Verzeichnis in der Verzeichnisverwaltung anzeigen oder bearbeiten, kann das System die erforderlichen Informationen nicht aus VMware Identity Manager abrufen und zeigt eine Fehlermeldung an.
Ursache
Das Verzeichnis ist teilweise erstellt oder die Verzeichniskonfiguration ist unvollständig.
Lösung
- Melden Sie sich bei VMware Identity Manager an. Überprüfen Sie die Verzeichniskonfiguration und bestätigen Sie, dass das Verzeichnis mit einem Konnektor verknüpft ist. Überprüfen Sie auch das Bind-Kennwort.
- Wenn die Verzeichniskonfiguration unvollständig ist, können Sie sie in VMware Identity Manager konfigurieren. Mithilfe von vRealize Suite Lifecycle Manager können Sie das Verzeichnis unter Verwendung der Löschfunktion entfernen, korrekte Konfigurationsdetails bereitstellen und das Verzeichnis dann erneut hinzufügen.
Lösung
Hinweis: Jede dem Verzeichnisbenutzer in vRealize Lifecycle Manager zugewiesene Rolle muss gelöscht und neu zugewiesen werden, nachdem das Verzeichnis wieder hinzugefügt wurde.
Dieser Vorgang wird in vRealize Suite Lifecycle Manager 8.2 Patch 1 und späteren Versionen unterstützt.