Wenn Sie ältere Versionen von vSphere Storage Appliance verwenden, führen Sie ein Upgrade Ihrer Umgebung auf Version 5.5 oder höher durch.

Der zu verwendende Upgrade-Prozess ist abhängig von der aktuellen Version von vSphere Storage Appliance.

Für ein Upgrade von vSphere Storage Appliance Version 1.x verwenden Sie das VSA Manager-Installationsprogramm, das alle Komponenten gleichzeitig aktualisiert. Mit einem Upgrade-Vorgang werden VSA Manager, der VSA-Clusterdienst und die VSA-Cluster-Appliances aktualisiert.

Wenn Sie das Upgrade von einer Version 5.1.x ausführen, aktualisiert das VSA Manager-Installationsprogramm nur VSA Manager. Die vorhandenen Cluster-Appliances bleiben unverändert und können separat aktualisiert werden.

Die folgende Tabelle zeigt, welche Versionen von VSA Manager und VSA-Cluster-Appliances kompatibel sind.

Tabelle 1. Versionskompatibilität

VSA Manager

VSA-Appliance

1.0

1.0

5.1.x

5.1.x

5.5

5.5

5.5 .1

5.5 .1