Stellen Sie sicher, dass vSphere-Client von Ihrem Betriebssystem unterstützt wird.

Die aktuelle, vollständige Liste der unterstützten Betriebssysteme für den vSphere-Client finden Sie im VMware-Kompatibilitätshandbuch unter http://www.vmware.com/resources/compatibility.

Der vSphere-Client benötigt das Microsoft .NET 3.5 SP1 Framework. Falls dieses nicht auf Ihrem System installiert ist, wird es vom vSphere-Client-Installationsprogramm installiert. Für die .NET 3.5 SP1-Installation wird möglicherweise eine Internetverbindung zum Herunterladen zusätzlicher Dateien benötigt.