Nach der Durchführung einer Prüfung wird der Übereinstimmungsstatus der angehängten Baseline möglicherweise als „Nicht kompatibel“angezeigt, weil sie Updates enthält, die auf dem Objekt nicht installiert werden können.

Problem

Der Status der angehängten Baseline lautet „Nicht kompatibel“, da sie Updates enthält, die nicht installiert werden können.

  • Eine „VM-Tools-Upgrade passend zum Host“-Baseline wird an eine virtuelle Maschine angehängt, auf der VMware Tools nicht installiert ist. Das Fenster Upgrade-Details zeigt den aktuellen Grund für den Status „Nicht kompatibel“.

  • Eine „VM-Tools-Upgrade passend zum Host“-Baseline wird an eine virtuelle Maschine angehängt, bei der VMware Tools nicht von der VMware vSphere-Plattform verwaltet wird. Das Fenster Upgrade-Details zeigt den aktuellen Grund für den Status „Nicht kompatibel“.

Prozedur

  • Wenn VMware Tools auf der virtuellen Maschine nicht installiert ist, installieren Sie eine Version von VMware Tools und versuchen Sie, die Prüfung erneut durchzuführen.
  • Wenn VMware Tools auf der virtuellen Maschine nicht von der VMware vSphere-Plattform verwaltet wird, sollten Sie die Baseline trennen und das Upgrade manuell durchführen. Weitere Informationen zum Upgrade von VMware Tools, wenn es als OSPs verpackt und verteilt wird, finden Sie unter VMware Tools Installation Guide for Operating System Specific Packages.