Update Manager und vCenter Server müssen kompatible Versionen haben. Das Update Manager-Client-Plug-In kann nur auf vSphere Client in einer kompatiblen Version installiert und aktiviert werden. Der Update Manager Web Client wird automatisch auf einem vSphere Web Client in einer kompatiblen Version aktiviert, nachdem der Update Manager-Server installiert wurde.

Update Manager is kompatibel zu vCenter Server, vSphere Client und vSphere Web Client derselben Version.

Update Manager 5.5 ist nur kompatibel mit vCenter Server 5.5. Auch wenn mehrere Versionen des Update Manager-Client-Plug-Ins auf dem gleichen Computer vorhanden sein können, kann das Update Manager Client-Plug-In der Version 5.5 nur auf vSphere Client 5.5 installiert und aktiviert werden.

Während der Installation stellen Sie eine Verbindug des Update Manager 5.5-Servers zu einem vCenter Server 5.5-System her. Nach der Installation wird der Update Manager Web Client 5.5 automatisch auf dem vSphere Web Client 5.5, den Sie zur Verbindung mit diesem vCenter Server-System verwenden, aktiviert.

Um weitere Informationen zur Kompatibilität des Update Manager zu vCenter Server, vSphere Client und vSphere Web Client zu erhalten, wählen Sie die Option Interoperabilitiät von Lösungen aus den VMware-Produktinteroperabilitätstabellen auf http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.