Für VMware Tools bietet das Fenster Upgrade-Details Informationen zum Übereinstimmungszustand und zum Status. Der Status gibt an, ob die aktuelle Version von VMware Tools installiert ist bzw. unterstützt wird und ob Upgrades verfügbar sind.

Tabelle 1. VMware Tools-Status

VMware Tools-Status

Beschreibung

Übereinstimmungsstatus

VMware Tools-Version stimmt überein.

Die VMware Tools-Version ist aktuell und wird unterstützt.

Eine Standardisierung ist nicht erforderlich.

Übereinstimmung

VMware Tools ist installiert, wird unterstützt und ist neuer als die Version auf dem Host.

VMware Tools ist auf einer Maschine installiert, die auf einer früheren ESX/ESXi-Version ausgeführt wird.

Eine Standardisierung ist nicht erforderlich.

Übereinstimmung

VMware Tools ist installiert und wird unterstützt, aber auf dem Host befindet sich eine neuere Version.

Auf der virtuellen Maschine ist eine frühere unterstützte Version von VMware Tools installiert.

Sie können VMware Tools aktualisieren, die vorhandene frühere Version wird jedoch ebenfalls unterstützt.

Nicht übereinstimmend

VMware Tools ist installiert, aber bei der installierten Version gibt es ein bekanntes Problem, sodass sie umgehend aktualisiert werden sollte.

In der VMware Tools-Version, die auf der Maschine installiert ist, liegt ein schwerwiegendes Problem vor.

Sie müssen die virtuelle Maschine anhand einer VMware Tools-Upgrade-Baseline standardisieren.

Nicht übereinstimmend

VMware Tools ist installiert, aber die Version ist zu neu, um ordnungsgemäß auf dieser virtuellen Maschine funktionieren zu können.

Die vorhandene neuere Version ruft möglicherweise Probleme auf der virtuellen Maschine hervor.

Sie müssen die virtuelle Maschine anhand einer VMware Tools-Upgrade-Baseline standardisieren, um ein Downgrade auf eine unterstützte Version durchzuführen.

Nicht übereinstimmend

VMware Tools ist zwar installiert, die Version ist allerdings zu alt.

Die VMware Tools-Version wird nicht mehr unterstützt.

Sie müssen die virtuelle Maschine anhand einer VMware Tools-Upgrade-Baseline standardisieren.

Nicht übereinstimmend

VMware Tools ist nicht installiert.

VMware Tools ist nicht auf der virtuellen Maschine vorhanden.

Sie müssen VMware Tools mithilfe des vSphere-Clients installieren.

Nicht kompatibel

VMware Tools wird nicht von vSphere verwaltet.

VMware Tools wurde mithilfe von betriebssystemspezifischen Paketen installiert, die nicht mit Update Manager aktualisiert werden können.

Um VMware Tools mithilfe von Update Manager zu aktualisieren, müssen Sie VMware Tools mithilfe des vSphere-Clients installieren.

Nicht kompatibel

Der Status ist leer.

Die virtuelle Maschine wurde nicht geprüft.

Unbekannt