Wenn Sie ein Upgrade auf vCenter Server 5.5 durchführen, stellen Sie sicher, dass Ihre Datenbank von der aktualisierten Version unterstützt wird.

Eine Liste der spezifischen Datenbankversionen, die von der Version von vCenter Server unterstützt werden, auf die Sie ein Upgrade durchführen, finden Sie in der VMware-Produkt-Interoperabilitätstabelle unter http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.

Anmerkung:

vCenter Server Appliance 5.5 verwendet PostgreSQL für die eingebettete Datenbank. Im Falle von externen Datenbanken unterstützt die vCenter Server Appliance nur Oracle-Datenbanken der gleichen Versionen, die in der VMware-Produkt-Interoperabilitätsmatrix für die Version von vCenter Server, auf die Sie ein Upgrade durchführen, angezeigt werden.