Nach dem Durchführen einer Prüfung wird der Übereinstimmungsstatus der angehängten Baseline möglicherweise auf „Nicht kompatibel“ gesetzt. Der Übereinstimmungsstatus „Nicht kompatibel“ benötigt mehr Aufmerksamkeit und weitere durchzuführende Aktionen.

Inkompatibilität kann aus verschiedenen Gründen durch ein Update in der Baseline verursacht werden.

Konflikt

Das Update steht im Konflikt mit einem vorhandenen Update auf dem Host oder einem anderen Update im Update Manager-Patch-Repository. Update Manager meldet den Konflikttyp. Ein Konflikt gibt kein Problem auf dem Zielobjekt an. Es gibt lediglich an, dass ein Konflikt bei der aktuellen Baselineauswahl aufgetreten ist. Sie können Prüfungen, Standardisierungen und Bereitstellungen durchführen. In den meisten Fällen können Sie Aktionen ausführen, um den Konflikt zu lösen.

Konflikt bei neuem Modul

Das Host-Update ist ein neues Modul, das zum ersten Mal Software bietet, jedoch mit einem vorhandenen Update auf dem Hosts oder einem anderen Update in der Update Manager-Repository in Konflikt steht. Update Manager meldet den Konflikttyp. Ein Konflikt gibt kein Problem auf dem Zielobjekt an. Es gibt lediglich an, dass ein Konflikt bei der aktuellen Baselineauswahl aufgetreten ist. Sie können Prüfungen, Standardisierungen und Bereitstellungen durchführen. In den meisten Fällen müssen Sie Aktionen ausführen, um den Konflikt zu lösen.

Fehlendes Paket

Dieser Status tritt ein, wenn sich Metadaten für das Update im Depot befinden, die entsprechenden Binärdateien jedoch fehlen. Mögliche Ursachen: Das Produkt bietet kein Update für das vorhandene Gebietsschema, das Update Manager-Patch-Repository wurde entfernt oder ist beschädigt, und Update Manager verfügt nicht mehr über eine Internetverbindung zum Herunterladen von Updates oder Sie haben ein Upgrade-Paket aus dem Update Manager-Repository manuell gelöscht.

Nicht installierbar

Das Update kann nicht installiert werden. Die Prüfung wird auf dem Zielobjekt möglicherweise erfolgreich durchgeführt, eine Standardisierung ist jedoch nicht möglich.

Inkompatible Hardware

Die Hardware des ausgewählten Objekts ist nicht kompatibel oder verfügt nicht über genügend Ressourcen, um das Update zu unterstützen. Dies ist beispielsweise der Fall, wenn Sie eine Host-Upgrade-Prüfung eines Hosts im 32-Bit-Modus durchführen oder der Host nicht über genügend Arbeitsspeicher verfügt.

Nicht unterstütztes Upgrade

Der Upgrade-Pfad ist nicht möglich. Die aktuelle Hardwareversion der virtuellen Maschine ist höher als die höchste vom Host unterstützte Version.