Die vCenter Server-Installation mit einer Microsoft SQL-Datenbank schlägt fehl, wenn die Datenbank so eingerichtet ist, dass sie im Kompatibilitätsmodus mit einer nicht unterstützten Version ausgeführt wird.

Die folgende Fehlermeldung erscheint: Der eingegebene Datenbankbenutzer verfügt nicht über die erforderlichen Berechtigungen zum Installieren und Konfigurieren von vCenter Server mit der ausgewählten Datenbank. Beheben Sie die folgenden Fehler: %s

vCenter Server muss die Datenbankversion unterstützen. Wenn die Datenbank so eingestellt ist, dass sie im Kompatibilitätsmodus mit einer nicht unterstützten Version ausgeführt wird, tritt dieser Fehler bei SQL auch dann auf, wenn es sich bei der Datenbank um eine unterstützte Version handelt. Wenn beispielsweise SQL 2008 für die Ausführung im SQL 2000-Kompatibilitätsmodus eingestellt ist, tritt dieser Fehler auf.

Prozedur

Stellen Sie sicher, dass es sich bei der vCenter Server-Datenbank um eine unterstützte Version handelt und sie nicht so eingerichtet ist, dass sie im Kompatibilitätsmodus mit einer nicht unterstützten Version ausgeführt wird. Siehe die VMware-Produkt-Interoperabilitätsmatrix unter http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php?.