Stellen Sie sicher, dass vCenter Server von Ihrem Betriebssystem unterstützt wird.

vCenter Server erfordert ein 64-Bit-Betriebssystem sowie den 64-Bit-System-DSN zum Herstellen einer Verbindung mit der externen Datenbank.vCenter Server

Windows Server 2008 SP2 ist die älteste Windows Server-Version, die von vCenter Server unterstützt wird. Auf dem Windows-Server müssen die neuesten Updates und Patches installiert sein. Eine vollständige Aufstellung der unterstützten Betriebssysteme finden Sie unter http://kb.vmware.com/kb/2091273.