Verwenden Sie den vSphere Web Client, um eine Verbindung zu vCenter Server-Systemen herzustellen und vSphere-Bestandslistenobjekte zu verwalten.

Zur Verwendung von vSphere Web Client ist ein unterstützter Webbrowser erforderlich.

VMware unterstützt die folgenden getesteten Gastbetriebssysteme und Browserversionen für vSphere Web Client:

Tabelle 1. Unterstützte Gastbetriebssysteme und Browserversionen für vSphere Web Client

Betriebssystem

Browser

Windows 32-Bit und 64-Bit

Microsoft Internet Explorer 10.0.19 und höher.

Mozilla Firefox 34 und höher.

Google Chrome 39 und höher.

Mac OS

Mozilla Firefox 34 und höher.

Google Chrome 39 und höher.

Höhere Versionen dieser Browser sind wahrscheinlich funktionsfähig, wurden aber nicht getestet.

Für vSphere Web Client 6.0 ist Adobe Flash Player 16 oder höher erforderlich. Die aktuelle Adobe Flash Player-Version für Linux-Systeme ist Version 11.2. Der vSphere Web Client kann daher nicht auf Linux-Plattformen ausgeführt werden.