Wenn Sie den SNMP-Agenten für SNMP v3 konfigurieren, unterstützt der Agent das Senden von Traps. SNMP v3 bietet zudem eine höhere Sicherheit als v1 und v2c, einschließlich der kryptographischen Authentifizierung und Verschlüsselung.

Warum und wann dieser Vorgang ausgeführt wird

In vSphere 6.0 werden SNMP v3-Informs nicht unterstützt. vCenter Server Appliance unterstützt nur Benachrichtigungen wie v1/v2c-Traps und v3.-Traps mit allen Sicherheitsstufen.