Stellen Sie sicher, dass Ihr Browser vSphere Web Client unterstützt.

Für vSphere Web Client 6.5 wird Adobe Flash Player (Version 16 bis 23) benötigt. Die beste Leistung und Sicherheit erreichen Sie mit Adobe Flash Player 23.

VMware unterstützt die folgenden getesteten Gastbetriebssysteme und Browserversionen für vSphere Web Client: Verwenden Sie Google Chrome für bestmögliche Leistung.

Tabelle 1. Unterstützte Gastbetriebssysteme und Browsermindestversionen für den vSphere Web Client

Betriebssystem

Browser

Windows

Microsoft Internet Explorer v. 10.0.19 und höher.

Mozilla Firefox v. 39 und höher.

Google Chrome v. 34 und höher.

Mac OS

Mozilla Firefox v. 39 und höher.

Google Chrome v. 34 und höher.