check-circle-line exclamation-circle-line close-line

Versionshinweise zu VMware vCenter Server 6.5.0a

Aktualisiert am: 14. November 2017

vCenter Server 6.5.0a | 2. Februar 2017 | ISO-Build 4944578

vCenter Server Appliance 6.5.0a | 14. November 2017 | Build 7092136

Überprüfen Sie, ob Erweiterungen und Updates für diese Versionshinweise zur Verfügung stehen.

Inhalt dieser Versionshinweise

Diese Versionshinweise decken die folgenden Themen ab:

Neuigkeiten

WICHTIGER HINWEIS: vCenter Server Appliance (VCSA)-Builds wurden aufgrund eines Problems, das sich auf die Bereitstellung auswirkte, mit Wirkung vom 14. November 2017 ersetzt. Dieses Problem betrifft unter Windows installierte vCenter Server nicht. Führen Sie zum Beheben dieses Problems ein Upgrade auf vCenter Server Appliance 6.5.0f oder vCenter Server Appliance 6.5 Update 1c oder höher durch. In diesen Versionen wurde das Problem behoben. Der Ersatz-Build behebt nur dieses Problem und ist für Wiederherstellungsszenarien vorgesehen. Er enthält keine weiteren Fixes wie etwa Sicherheitsfixes. Weitere Informationen finden Sie in KB51124.

VMware vCenter Server Appliance 6.5 weist bekannte Sicherheitsprobleme auf. Diese Probleme sind in den VMware Sicherheitswarnungen und den Versionshinweisen für die Photon OS-Sicherheits-Patches für VMware vCenter Server Appliance dokumentiert. Beispielsweise weisen die in den VMware-Sicherheitswarnungen VMSA-2017-0004 und VMSA-2017-0007 aufgeführten Open Source-Sicherheitsprobleme den Schweregrad „Kritisch“ auf und gelten für vCenter Server Appliance 6.5. Kunden wird empfohlen, die neueste Version von vCenter Server Appliance 6.5 zu übernehmen, um die bekannten Sicherheitsprobleme zu beheben.

Vorherige Versionen von vCenter Server 6.5

Weitere Informationen zu Kompatibilität, Installation und Upgrades, Hinweise zu Produktunterstützung und Funktionen finden Sie in den früheren Versionshinweisen zu vCenter Server.

Versionshinweise zu VMware vSphere 6.5

In dieser Version enthaltene Patches

Diese Version von vCenter Server 6.5.0a stellt den folgenden Patch bereit. Weitere Informationen zum Herunterladen von Patches finden Sie im VMware Patch Download Center.

Internationalisierung

VMware vSphere 6.5 ist in den folgenden Sprachen verfügbar:

  • Englisch
  • Französisch
  • Deutsch
  • Spanisch
  • Japanisch
  • Koreanisch
  • Vereinfachtes Chinesisch
  • Traditionelles Chinesisch

Die Eingabe von Nicht-ASCII-Zeichen ist bei den Komponenten von VMware vSphere 6.5 nicht zulässig. Hierzu zählen vCenter Server, ESXi, der vSphere Web Client, der vSphere Client und der vSphere Host Client.

Behobene Probleme

Probleme bei der Bereitstellung der vCenter Server Appliance

Ein abgelaufenes Root-Kennwort kann zum Fehlschlagen einiger Upgrade-, Installations- und Migrationsvorgänge für VMware vCenter Server Appliance führen

  • Sie können möglicherweise vCenter Server Appliance (VCSA) nicht bereitstellen, weil VMware Photon OS nicht zulässt, dass Sie ein abgelaufenes Root-Kennwort ersetzen. Dieses Problem hat möglicherweise Auswirkungen auf die Installation von vCenter Server Appliance mit vCenter Server Appliance 6.5- und vCenter Server Appliance 6.5.0a-Builds sowie auf die dateibasierte Wiederherstellung von Sicherungen, die Migration von vCenter Server for Windows auf VCSA und das Upgrade von älteren Versionen auf vCenter Server Appliance 6.5, wenn Sie diese Builds verwenden.

Dieses Problem wurde in der vorliegenden Version behoben.

Bekannte Probleme

Eine Liste der bekannten Probleme aus früheren Versionen finden Sie im Abschnitt „Bekannte Probleme“ in den Versionshinweisen zu VMware vSphere 6.5.