Wenn Sie sich von der vSphere Client- oder der vSphere Web Client-Anmeldeseite aus bei vCenter Server anmelden, zeigt eine Fehlermeldung an, dass das Benutzerkonto gesperrt ist.
Problem
Nach mehreren fehlgeschlagenen Versuchen können Sie sich nicht mehr mithilfe von vCenter Single Sign On bei vSphere Client oder vSphere Web Client anmelden. Sie erhalten die Meldung, dass Ihr Konto gesperrt ist.
Ursache
Sie haben die maximale Anzahl an fehlgeschlagenen Anmeldeversuchen überschritten.
Lösung
- Wenn Sie sich als Benutzer der Systemdomäne (standardmäßig „vsphere.local“) anmelden, bitten Sie Ihren vCenter Single Sign On-Administrator, Ihr Konto zu entsperren. Sie können warten, bis Ihr Konto entsperrt wird, wenn in den Kennwortrichtlinien eine Frist für den Ablauf der Sperre eingestellt ist. vCenter Single Sign On-Administratoren können mit CLI-Befehlen Ihr Konto entsperren.
- Wenn Sie sich als Benutzer von Active Directory oder der LDAP-Domäne anmelden, bitten Sie Ihren Active Directory- bzw. LDAP-Administrator, Ihr Konto zu entsperren.