Aufgrund des Verlusts der Netzwerkkonnektivität oder des Neustarts der Server kann die Verbindung zwischen dem Update Manager-Plug-In und dem Update Manager-Server oder dem vCenter Server-System unterbrochen werden.

Problem

Die Verbindung zwischen dem Update Manager Client-Plug-In und dem Update Manager-Server oder dem vCenter Server-System wird unterbrochen, wenn die Server neu gestartet oder angehalten werden. In einem solchen Fall zeigen sich verschiedene Symptome.

  • Im Update Manager Client-Plug-In wird ein Dialogfeld für eine erneute Verbindung angezeigt. Nachdem 15 - 20 Sekunden verstrichen sind, wird dann eine Fehlermeldung angezeigt. Das Plug-In wird deaktiviert.
  • Im Update Manager Client-Plug-In wird ein Dialogfeld für eine erneute Verbindung angezeigt. Innerhalb von 15 - 20 Sekunden wird das Dialogfeld ausgeblendet und das Client-Plug-In kann verwendet werden.
  • Im vSphere Client wird ein Dialogfeld für eine erneute Verbindung angezeigt. Nach einer gewissen Zeit wird das Anmeldeformular angezeigt.

Ursache

  • Der Update Manager-Server wird angehalten und ist für mehr als 15 - 20 Sekunden nicht verfügbar.
  • Der Update Manager-Server wird neu gestartet und der Dienst ist innerhalb von 15 - 20 Sekunden wieder verfügbar.
  • vCenter Server wird angehalten.

Lösung

  • Falls der Update Manager-Server angehalten wurde, starten Sie den Update Manager-Dienst und aktivieren Sie das Update Manager Client-Plug-In wieder.
  • Falls der Update Manager-Server neu gestartet wurde, warten Sie, bis er wieder verfügbar ist.
  • Wenn der vCenter Server-Dienst angehalten wurde, starten Sie den vCenter Server-Dienst und aktivieren Sie das Update Manager Client-Plug-In.