Der Update Manager Download Service (UMDS) kann auf einer begrenzten Anzahl von Linux-basierten Betriebssystemen ausgeführt werden.

  • Ubuntu 14.0.4
  • Ubuntu 18.04
  • Ubuntu 18.04 LTS
  • Ubuntu 20.04 LTS
  • Red Hat Enterprise Linux 7.4
  • Red Hat Enterprise Linux 7.5
  • Red Hat Enterprise Linux 7.7
  • Red Hat Enterprise Linux 8.1
    Hinweis: Wenn Sie Red Hat Enterprise Linux 8.1 verwenden, müssen Sie das libnsl-Paket (Version 2.28 oder höher) in dem System installieren, in dem UMDS bereitgestellt wird. Wenn das Paket im System nicht vorhanden ist, schlagen UMDS-Vorgänge möglicherweise mit dem folgenden Fehler fehl:
    Fehler beim Laden gemeinsam genutzter Bibliotheken: libnsl.so.1: Gemeinsam genutzte Objektdatei kann nicht geöffnet werden: Entsprechende Datei oder Verzeichnis ist nicht vorhanden.
  • Red Hat Enterprise Linux 8.3