Nachdem Sie vCenter Server-Standardzertifikate ersetzt haben, scheinen die neuen Zertifikate nicht geladen zu werden.

Problem

Wenn Sie neue vCenter Server-Zertifikate installieren, wird das neue Zertifikat möglicherweise nicht angezeigt.

Ursache

Vorhandene offene Verbindungen zu vCenter Server werden nicht gezwungenermaßen geschlossen und verwenden möglicherweise weiterhin das alte Zertifikat.

Lösung

Um zu erzwingen, dass alle Verbindungen das neue Zertifikat verwenden, gehen Sie nach einer der folgenden Methoden vor.
  • Starten Sie den Netzwerk-Stack oder die Netzwerkschnittstellen auf dem Server neu.
  • Starten Sie den vCenter Server-Dienst neu.