Möglicherweise können Sie das NSX-Appliance-Kennwort für root-, admin- oder audit-Benutzer nicht ändern.

Problem

Versuche, das Kennwort der NSX-Appliance für root-, admin- oder audit-Benutzer über den vSphere Client zu ändern, schlagen möglicherweise fehl.

Ursache

Während der Installation von NSX Manager akzeptiert der Vorgang nur ein Kennwort für alle drei Rollen. Versuche, dieses Kennwort später zu ändern, schlagen möglicherweise fehl.

Lösung

  • Verwenden Sie die NSX-APIs, um die Kennwörter zu ändern.
    Weitere Informationen finden Sie unter https://kb.vmware.com/s/article/70691 und im Administratorhandbuch für NSX-T Data Center.