Ein Alarm meldet für einen Host den Verlust der Uplink-Redundanz auf einem vSphere Standard-Switch oder einem Distributed Switch.

Problem

Für einen Host sind keine redundanten physischen Netzwerkkarten mit einem bestimmten Standard-Switch oder Distributed Switch verbunden und der folgende Alarm wird angezeigt:

Hostname oder IP Netzwerk-Uplink-Redundanz verloren

Ursache

Nur eine physische Netzwerkkarte auf dem Host ist mit einem bestimmten Standard-Switch oder Distributed Switch verbunden. Die redundanten physischen Netzwerkkarten sind entweder nicht betriebsbereit oder nicht dem Switch zugewiesen.

Angenommen, ein Host in Ihrer Umgebung weist die physischen Netzwerkkarten vmnic0 und vmnic1 auf, die mit vSwitch0 verbunden sind. Die physische Netzwerkkarte vmnic1 wird offline geschaltet, sodass nur vmnic0 mit vSwitch0 verbunden ist. Die Uplink-Redundanz für vSwitch0 geht deshalb auf dem Host verloren.

Lösung

Überprüfen Sie, für welchen Switch die Uplink-Redundanz auf dem Host verloren geht. Verbinden Sie mindestens eine zusätzliche physische Netzwerkkarte auf dem Host mit diesem Switch und setzen Sie den Alarm auf „Grün“ zurück. Sie können dazu den vSphere Client oder die ESXi Shell verwenden.

Wenn eine physische Netzwerkkarte nicht betriebsbereit ist, versuchen Sie mithilfe der ESXi Shell auf dem Host deren Betriebsbereitschaft wiederherzustellen.

Weitere Informationen zur Verwendung der Netzwerkbefehle in der ESXi Shell finden Sie unter ESXCLI – Referenz. Weitere Informationen zum Konfigurieren von Netzwerkeinstellungen auf einem Host im vSphere Client finden Sie unter vSphere-Netzwerk.