Wenn Sie die vCenter Server-Standardzertifikate ersetzt haben, werden die neuen Zertifikate möglicherweise nicht geladen.
Problem
Wenn Sie neue vCenter Server-Zertifikate installieren, wird das neue Zertifikat möglicherweise nicht angezeigt.
Ursache
Vorhandene offene Verbindungen mit vCenter Server sind nicht zwangsweise geschlossen und verwenden möglicherweise weiterhin das alte Zertifikat.
Lösung
- Starten Sie den Netzwerk-Stack oder die Netzwerkschnittstellen auf dem Server neu.
- Starten Sie den vCenter Server-Dienst neu.