Der vSphere HA-Agent auf einem Host befindet sich im Zustand „Host ausgefallen“. Der Benutzer muss eingreifen, um den Fehler zu beheben.
Problem
In der Regel deuten diese Berichte darauf hin, dass ein Host tatsächlich ausgefallen ist. Andererseits können Fehlerberichte manchmal falsch sein. Ein ausgefallener Host sorgt für eine Verringerung der verfügbaren Kapazität im Cluster und im Falle eines falschen Berichts wird vSphere HA daran gehindert, die auf dem Host ausgeführten virtuellen Maschinen zu schützen.
Ursache
Der Hostzustand wird gemeldet, wenn der primäre vSphere HA-Host, mit dem vCenter Server verbunden ist, nicht mit dem Host und den für den Host eingesetzten Taktsignal-Datenspeichern kommunizieren kann. Jeder Speicherfehler, der dazu führt, dass die Hosts nicht auf die Datenspeicher zugreifen können, kann diesen Zustand bei gleichzeitigem Netzwerkausfall verursachen.
Lösung
Überprüfen Sie die gemeldeten Fehlerzustände und beheben Sie sie.