Ihre Umgebung muss einige allgemeine Anforderungen erfüllen, die die Installation von Distributed Execution Manager (DEM)-Instanzen unterstützen.

  • Microsoft .NET Framework 4.5.2 ist installiert.

  • Microsoft PowerShell 2.0, 3.0 oder 4.0. Für manche vRealize Automation-Upgrades oder -Migrationen müssen Sie zusätzlich zur aktuell verwendeten PowerShell-Version möglicherweise eine ältere oder neuere PowerShell-Version installieren.

  • SecondaryLogOnService wird ausgeführt.

  • Keine Firewalls zwischen DEM-Host und dem Windows-Server, oder geöffnete Ports wie unter vRealize Automation-Portanforderungen beschrieben.

Für Server, die DEM-Worker-Instanzen hosten, gelten in Abhängigkeit von den Bereitstellungsressourcen, mit denen sie interagieren, möglicherweise zusätzliche Anforderungen.