Überprüfen Sie vor dem Upgrade die folgenden Voraussetzungen.

Systemkonfigurationsanforderungen

Vergewissern Sie sich vor dem Beginn einer Aktualisierung, dass die folgenden Systemanforderungen erfüllt sind.

  • Stellen Sie sicher, dass alle Appliances und Server, die Teil der Bereitstellung sind, die Systemanforderungen für die neuste Version erfüllen. Weitere Informationen finden Sie in der vRealize Automation-Support-Matrix unter https://www.vmware.com/support/pubs/vcac-pubs.html.

  • In der VMware Product Interoperability Matrix auf der VMware-Website finden Sie Informationen über die Kompatibilität mit anderen VMware-Produkten.

  • Stellen Sie sicher, dass es sich bei der vRealize Automation-Version, von der aus Sie das Upgrade durchführen, um eine stabile Version handelt. Korrigieren Sie etwaige Probleme vor der Durchführung des Upgrades.

  • Wenn Sie von vRealize Automation 6.2.x aktualisieren, notieren Sie den vCloud Suite-Lizenzschlüssel für Ihre aktuelle vRealize Automation-Umgebung. Beim Upgrade werden vorhandene Lizenzschlüssel aus der Datenbank entfernt. Sie müssen die Lizenz nicht notieren, wenn Sie ein Upgrade von vRealize Automation 7.x aus durchführen.

Hardwarekonfigurationsanforderungen

Vergewissern Sie sich vor dem Beginn einer Aktualisierung, dass die folgenden Systemanforderungen erfüllt sind.

  • Sie müssen Ihre aktuelle Hardware konfigurieren, bevor Sie das Upgrade herunterladen. Siehe Erweitern Sie die vCenter Server-Hardwareressourcen für vRealize Automation 6.2.4 oder 6.2.5.

  • Sie müssen mindestens über 18 GB RAM, 4 CPUs, Disk1 = 50 GB, Disk3=25 GB und Disk4=50 GB verfügen, bevor Sie das Upgrade ausführen können.

    Wenn die virtuelle Maschine unter vCloud Networking and Security ausgeführt wird, müssen Sie möglicherweise mehr RAM-Speicher zuteilen.

    Obwohl die allgemeine Unterstützung für VMware vCloud ® Networking and Security ™ 5.5.x (vCNS) im September 2016 auslief, sind die benutzerdefinierte VCNS-Eigenschaften nach wie vor zu VMware NSX ™-Zwecken gültig. Weitere Informationen finden Sie im VMware-Knowledgebase-Artikel Ende der Verfügbarkeit und Ende des allgemeinen Supports für VMware vCloud Networking and Security 5.5.x (2144733) unter http://kb.vmware.com/kb/2144733.

  • Ihr primärer IaaS-Website-, Microsoft SQL-Datenbank- und Model Manager-Knoten muss die Version 4.5.2 von Microsoft .NET Framework aufweisen und über einen freien Festplattenspeicher von mindestens 5 GB verfügen.

  • Die primäre IaaS-Website, die Microsoft SQL-Datenbank und der Model Manager-Knoten müssen über JAVA SE Runtime Environment 8, 64 Bit, Update 91 oder höher verfügen. Nach der Installation von Java müssen Sie die Umgebungsvariable, JAVA_HOME, auf jedem Serverknoten auf die neue Version festlegen.

  • Auf der Root-Partition jeder vRealize Automation-Appliance sind mindestens 5,3 GB freier Speicherplatz erforderlich, um das Upgrade herunterzuladen und durchzuführen.

  • Öffnen Sie den Unterordner /storage/log und entfernen Sie alle älteren archivierten ZIP-Dateien, um Speicherplatz zu bereinigen.

Allgemeine Voraussetzungen

Vergewissern Sie sich vor dem Beginn einer Aktualisierung, dass die folgenden Systemanforderungen erfüllt sind.

  • Sie haben Zugriff auf ein Active Directory-Konto im Format Benutzername@Domäne und Berechtigungen zum Binden an das Verzeichnis.

  • Sie haben Zugriff auf ein Konto im Format SAMaccountName mit ausreichenden Rechten zum Verknüpfen des Systems mit der Domäne, indem ein Computerobjekt dynamisch erstellt oder mit einem zuvor erstellten Objekt zusammengeführt wird.

  • Sie haben Zugriff auf alle Datenbanken und alle Lastausgleichsdienste, die von dem Upgrade für vRealize Automation betroffen sind oder daran beteiligt sind.

  • Während der Durchführung des Upgrades ist das System für Benutzer nicht verfügbar.

  • Sie deaktivieren alle Anwendungen, die vRealize Automation abfragen.

  • Stellen Sie sicher, Microsoft Distributed Transaction Coordinator (MSDTC) auf allen vRealize Automation- und zugehörigen SQL-Servern aktiviert ist. Anweisungen finden Sie im VMware-Knowledgebase-Artikel Various tasks fail after upgrading or migrating to VMware vCloud Automation Center (vCAC) 6.1.x (2089503) unter http://kb.vmware.com/kb/2089503.

  • Wenn Ihre Site eine externe vRealize Orchestrator-Appliance verwendet und in Ihrer Bereitstellung eine externe vRealize Orchestrator-Appliance verwendet wird, die mit Identity Appliance verbunden ist, führen Sie ein Upgrade von vRealize Orchestrator durch, bevor Sie ein Upgrade von vRealize Automation durchführen.

  • Wenn Sie ein Upgrade einer verteilten Umgebung durchführen, die mit einer eingebetteten PostgreSQL-Datenbank konfiguriert ist, untersuchen Sie die Dateien im Verzeichnis pgdata auf dem Master-Host, bevor Sie das Upgrade der Replikathosts durchführen. Navigieren Sie zum PostgreSQL-Datenordner auf dem Master-Host unter /var/vmware/vpostgres/current/pgdata/. Schließen Sie alle geöffneten Dateien im Verzeichnis pgdata und entfernen Sie alle Dateien mit dem Suffix „.swp“. Stellen Sie sicher, dass alle Dateien in diesem Verzeichnis über den richtigen Besitzer verfügen: postgres:users.

  • Wenn der Katalog „Gemeinsame Komponenten“ installiert ist, müssen Sie ihn vor dem Upgrade deinstallieren. Informationen zum Deinstallieren, Installieren und Upgrade des Katalogs „Gemeinsame Komponenten“ finden Sie im Installationshandbuch für den Katalog „Gemeinsame Komponenten“.