Die Installation von vRealize Automation 7.3 bzw. ein Upgrade darauf schlägt fehl, und in der Protokolldatei wird folgende Fehlermeldung angezeigt.

Problem

Wenn Sie vRealize Automation 7.3 installieren oder ein Upgrade darauf durchführen, schlägt der Vorgang fehl. In der Protokolldatei wird eine Fehlermeldung ähnlich der folgenden angezeigt: Security error. Applying automatic fix for FIREWALL prerequisite failed. RPM Status 1: Pre install script failed, package test and installation skipped.

Die Windows-Umgebung hat eine Gruppenrichtlinie für die Ausführung von PowerShell-Skripts auf „Aktiviert“ gesetzt.

Prozedur

  1. Führen Sie auf der Windows-Hostmaschine gpedit.msc aus, um den lokalen Gruppenrichtlinien-Editor zu öffnen.
  2. Klicken Sie im linken Bereich unter Computerkonfigurationauf die Schaltfläche zum Erweitern, um Administrative Vorlagen > Windows-Komponenten > Windows PowerShellzu öffnen.
  3. Ändern Sie die Einstellung von Skriptausführung aktivieren von Enabled in Not Configured.