Die Herstellung einer von vRealize Business for Cloud und vRealize Automation schlägt fehl, was zu einem Fehler bei der Datenerfassung führt.

Problem

Nachdem Sie vRealize Business for Cloud bei vRealize Automation registriert haben, zeigt die Datenerfassung von vRealize Automation einen Fehler über einen unbekannten IaaS-Host an; daraufhin kann über vRealize Business for Cloud nicht auf die IaaS-Maschine zugegriffen werden.

Ursache

Dieses Problem tritt auf, wenn die Uhrzeit zwischen der virtuellen vRealize Automation-Appliance und der virtuellen vRealize Business for Cloud-Appliance nicht synchronisiert ist. Die Zeitdifferenz zwischen den beiden virtuellen Appliances darf 60 Sekunden nicht überschreiten.

Lösung

Informationen zur Network Time Protocol-Konfiguration (NTP) finden Sie im Abschnitt Konfigurieren der Uhrzeitsynchronisierung im Installationshandbuch.

Verfahren

  1. Konfigurieren Sie dieselben NTP-Server sowohl auf der virtuellen Appliance vRealize Automation wie auch der virtuellen Appliance vRealize Business for Cloud.
  2. Starten Sie die virtuellen Appliances neu.