Während der vRealize Business for Cloud-Anmeldung schlägt die Umleitung an VMware Identity Manager unter Umständen fehl.

Problem

Wenn Sie vRealize Business for Cloud mit VMware Identity Manager registriert haben, wird bei der Anmeldung bei vRealize Business for Cloud unter Umständen folgende Fehlermeldung angezeigt:Diese Site ist nicht erreichbar

Ursache

  • Der VMware Identity Manager-Server ist nicht erreichbar.
  • Der Hostname von VMware Identity Manager wurde unter Umständen geändert.
  • Die Datei itfm-oauth.properties unter /usr/local/tcserver/vfabric../itbm-server/conf wurde unter Umständen geändert.

Lösung

  1. Führen Sie zur Behebung dieses Problems den entsprechenden Schritt der folgenden Lösungsmöglichkeiten aus.
    • Stellen Sie sicher, dass der VMware Identity Manager-Server aktiv ist und ausgeführt wird.
    • Führen Sie eine erneute Registrierung von vRealize Business for Cloud mit dem VMware Identity Manager durch.